.NET 3.5 Installation on Server 2012

By default, .Net Framework 4.5 got installed in Server 2012 where some of the applications like Lync and IIS Sites requires .Net Framework 3.5. So we should not install it by downloading it from internet as it is already available … Continue Reading